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Desarrollo de un entorno didáctico multimedial para el 
aprendizaje del área de estructura en las carreras de la 

Facultad de Arquitectura, Construcción e Ingeniería Civil 
 
 

Resumen 
 
En el Departamento de Ingeniería Civil de la Universidad Católica del Norte, hemos 
ido incorporando diversos software destinados al diseño de estructuras. Entre ellos 
podemos mencionar el ETABS, SAP y SAFE. 
En las clases entregamos a los estudiantes los conocimientos teóricos y prácticos, 
para el manejo de las nuevas herramientas de diseño y su aplicación a las nuevas 
tecnologías y tendencias del mercado actual. 
Para conseguir este objetivo, nos propusimos desarrollar entornos de aprendizaje 
basados en tecnologías multimedia, que aportasen una serie de elementos positivos, 
desde un punto de vista pedagógico, a la asimilación de los conocimientos 
necesarios para que el estudiante logre desenvolverse con soltura dentro de las ya 
comentadas herramientas de diseño. 
Como parte de este trabajo, se han preparado estos apuntes y el material adicionan 
desarrollado, el cual se entrega en un CD, para facilitar el aprendizaje de los 
estudiantes en el área de estructura. 
Aquí se expone de una manera clara y concisa, la forma de usar el software ETABS 
y SAP. 
Es importante señalar que para poder utilizar un software de manera adecuada se 
requiere previamente dominar la teoría en la cual se basa el programa. Sin ello, no 
es posible ni recomendable  utilizar ningún programa.  
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Desarrollo de un entorno didáctico multimedial para el 
aprendizaje del área de estructura en las carreras de la 

Facultad de Arquitectura, Construcción e Ingeniería Civil 
 

1) Introducción 
                        El enfoque de la enseñanza del análisis estructural está cambiando 
en forma acelerada debido a la profusión del uso y disponibilidad de la computadora. 
Los costos cada vez más bajos y la capacidad de cálculo siempre creciente han 
tenido, como era de esperar, un efecto positivo en los programas para análisis de 
estructuras. El número y variedad de programas para el análisis y diseño de 
estructuras ha crecido al mismo ritmo que se han desarrollado las computadoras. Es 
muy probable que alguno o incluso varios de los programas tales como SAP2000, 
ETABS, Visual Analysis, STAAD/Pro, RISA, GT-Strudl, Robot, Cypecad y otros, se 
encuentren hoy en día en todas las oficinas de cálculo y diseño. 
A tono con los tiempos, el grupo de docentes del área de Estructura del 
Departamento de Ingeniería Civil de la Universidad Católica del Norte, ha 
implementado y sigue considerando cambios en el contenido de sus cursos de 
análisis y diseño. En particular, se está poniendo más énfasis en los cursos de 
análisis de pregrado en el método de rigidez matricial.  
Los cambios tecnológicos en la educación en general y en ingeniería estructural son 
inevitables e irreversibles y no tiene sentido oponerse a ellos; por el contrario 
deberíamos aceptarlos y adoptarlos en forma juiciosa e inteligente. Los estudiantes 
actuales han nacido y crecido sumergido en la era de la informática y en general se 
sienten muy cómodos con el manejo de las computadoras. Es por lo tanto lógico y 
razonable aprovechar esta coyuntura para mejorar su formación técnica. 
Lo antes señalado, si bien nos permite contar con una herramienta poderosa, es 
importante reflexionar sobre el uso (y abuso) de los programas de análisis 
estructural. Como se tendrá oportunidad de apreciar más adelante, es posible para 
un usuario crear un modelo de una estructura relativamente complicada y analizarla 
para distintas condiciones de carga con mucha facilidad y con conocimientos 
mínimos del tema. Sin embargo, esto puede traer consecuencias muy negativas, e 
inclusive catastróficas. Como todo profesional o docente con experiencia sabe, es 
imposible (y peligroso) sustituir la experiencia y los años de estudio con una 
computadora. Es bien conocido el adagio en inglés: “garbage-in, garbage-out”. En 
otras palabras, los resultados que entrega un programa de computadora son tan 
malos (o buenos…) como los datos que se le ingresan. 
El uso de la computadora permite optimizar el diseño al ser factible considerar 
diversos sistemas estructurales, geometrías o secciones para una misma estructura 
en un tiempo razonable. También se puede aumentar la confiabilidad estructural al 
poder considerarse con relativa facilidad diversos escenarios o combinaciones de 
cargas más allá de las mínimas requeridas por un código. El mismo objetivo se logra 
al acercar más el modelo analítico a la estructura real haciéndolo más sofisticado y 
detallado (por ejemplo, considerando efectos tridimensionales, etc.). Al reducirse el 

Juan Music Tomicic - Departamento de Ingeniería Civil - Universidad Católica del Norte 



 4

tiempo para el análisis y diseño, la eficiencia y por ende la competitividad de una 
empresa de ingeniería se ve beneficiada. 
Todo esto es posible mediante el uso de programas profesionales para el análisis 
estructural. Lo que no es posible sustituir mediante una computadora es el esfuerzo 
detrás de años de estudio y el buen juicio ingenieril. Por lo tanto, nuestra filosofía 
básica en la enseñanza del arte y la ciencia de la ingeniería estructural no ha 
cambiado. Todo estudiante debe aprender y entender claramente las suposiciones y 
simplificaciones que se hacen al crear un modelo, o en el método de cálculo. Debe 
ser capaz de reproducir a mano lo que la computadora puede hacer para una 
estructura simple, incluyendo los famosos diagramas de fuerzas y momentos 
internos. Debe ser capaz de determinar si los resultados del análisis, ya sea a mano 
o automático, tienen sentido o no. Debe conocer la metodología y ser capaz de 
calcular las cargas (muertas, vivas, viento, terremoto, etc.) para el análisis de la 
estructura. Debe conocer las diferencias entre los distintos sistemas estructurales y 
cómo éstos trabajan. Sólo una vez que domina estos aspectos (y tal vez uno que otro 
no citado), el estudiante o profesional está capacitado para usar en forma exitosa y 
productiva una herramienta tan poderosa como un programa de análisis estructural. 
Por lo tanto, si los programas son utilizados por personas que tienen conociendo 
sólidos de los fundamentos conceptuales de los métodos que utilizan y sus 
supuestos y aplican su experiencia y un buen criterio estructural, estos son una 
buena herramienta de apoyo al ingeniero. 
 
En el Departamento de Ingeniería Civil de la Universidad Católica del Norte, hemos 
ido incorporando diversos software destinados al diseño de estructuras. Entre ellos 
podemos mencionar el ETABS, SAP y SAFE. 
En las clases entregamos a los estudiantes los conocimientos teóricos y prácticos, 
para el manejo de las nuevas herramientas de diseño y su aplicación a las nuevas 
tecnologías y tendencias del mercado actual. 
Para conseguir este objetivo, nos propusimos desarrollar entornos de aprendizaje 
basados en tecnologías multimedia, que aportasen una serie de elementos positivos, 
desde un punto de vista pedagógico, a la asimilación de los conocimientos 
necesarios para que el estudiante logre desenvolverse con soltura dentro de las ya 
comentadas herramientas de diseño. 
Como parte de este trabajo, se han preparado estos apuntes y el material adicionan 
desarrollado, el cual se entrega en un CD, para facilitar el aprendizaje de los 
estudiantes en el área de estructura. 
Aquí se expone de una manera clara y concisa, la forma de usar el software ETABS 
y SAP. 
Es importante señalar que para poder utilizar un software de manera adecuada se 
requiere previamente dominar la teoría en la cual se basa el programa. Sin ello, no 
es posible ni recomendable  utilizar ningún programa.  
 

2) Manual práctico de utilización del programa ETABS 
        Se expone, a continuación, los principales aspectos que se deben conocer y 
dominar para el uso del programa ETABS.  
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a) Aspectos Generales 
 
ETABS es un programa de análisis y diseño estructural basado en el método de los 
elementos finitos, con especiales características para el análisis y diseño estructural 
de edificaciones. Los métodos numéricos usados en el programa, los procedimientos 
de diseño y los códigos internacionales de diseño le permitirán ser versátil y 
productivo, tanto si se esta diseñando un pórtico bidimensional o realizando un 
análisis dinámico de un edificio de gran altura con aisladores en la base. 
 

b) Concepto Fundamental 
 
ETABS trabaja dentro de un sistema de datos integrados. El concepto básico es que 
usted crea un modelo consistente del sistema de piso y sistemas de pórtico vertical y 
lateral (o sistema de muros) para analizar y diseñar toda la edificación.  Todo lo que 
se necesita es integrar el modelo dentro de un sistema versátil de análisis y diseño 
con una interfase. No existen módulos externos para mantenimiento y no se 
preocupe de la transferencia de datos entre módulos. Los efectos sobre una parte de 
la estructura debido a cambios efectuados en otra parte son instantáneos y 
automáticos. 
 

c) Variedad de Opciones de Análisis 
 
Los métodos de análisis incluyen una gran variedad de opciones para el análisis 
estático y dinámico. El modelo integrado puede incluir, sistemas de vigas de acero, 
pórticos resistentes, complejos sistemas de muros de cortante, losas de piso rígido y 
flexible, techos inclinados, rampas y estructuras de estacionamiento, sistemas de 
tijerales, edificaciones múltiples y sistemas de diafragma escalonados. 
 
 

d) Métodos Numéricos 
 
Los métodos numéricos usados para analizar la edificación permiten modelar 
sistemas de piso de tableros de acero y losa de concreto que puedan 
automáticamente trasmitir sus cargas a las vigas principales. El enmallado de 
elementos finitos elaborados automáticamente de un complejo sistema de piso con 
interpolación de desplazamientos en transiciones de diferentes características de 
mallas, asociado con el análisis de vectores Ritz para el análisis dinámico, permite la 
inclusión de los efectos de flexibilidad del diafragma en el análisis de una manera 
practica. 
Las opciones de análisis dinámico vertical permiten incluir los efectos de las 
componentes del movimiento vertical del terreno en su análisis sísmico. Esto también 
permitirá una evaluación detallada de los problemas de vibración vertical de pisos, 
adicionales a los métodos empíricos tradicionales que también son incluidos dentro 
del software. 
Los problemas especiales asociados con la construcción de estructuras típicas han 
sido asociados con técnicas numéricas personalizadas que permiten incluir 
fácilmente sus efectos en el análisis. Los problemas especiales incluidos, entre otros, 
son: Calculo del centro de rigidez, efectos locales y globales P-Delta, inclusión de 
paneles aislados en zona deformable, efecto de nudos rígidos en los extremos y 
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desplazamiento de extremos de elementos con relación a los puntos cardinales de 
una sección. 
 

e) Capacidades Avanzadas 
 
Los más avanzados métodos numéricos incluyen sofisticadas opciones para modelar 
amortiguamientos no lineales, análisis pushover, aislamiento en base, construcción 
con carga secuencial, impacto y levantamiento estructural. 
 

f) Uso del Manual Desarrollado 
 
El manual que se presenta lo introduce al uso del programa ETABS Versión 8.4.5.  
ETABS es un programa extremadamente versátil y poderoso con muchas ventajas y 
funciones. Este manual no pretende ser un documento que cubra en su totalidad 
esas funciones y ventajas. El fue elaborado pensando en que se desea hacer el 
análisis estructural de un edificio de varios pisos, que tiene diafragma rígido a nivel 
de piso y se realizara un análisis sísmico por el método dinámico de superposición 
modal espectral, según las disposiciones de la norma Nch433of96. 
Para captar el completo valor del ETABS, debería usarse este manual en conjunto 
con los otros documentos del programa, tales como el manual de referencia del uso 
de la interfase gráfica y los manuales de diseño en acero, concreto, muros de corte y 
pisos de sección compuesta. 
Es importante finalmente señalar que el programa incluye gran cantidad de ayuda en 
línea que esta disponible cada vez que la interfase gráfica este abierta. La 
documentación es accesible en dos formas: una ayuda estándar al estilo Windows y 
una gran biblioteca de documentos. 
Se accede a la ayuda estilo Windows haciendo click en el menú Help y 
seleccionando Search for Help on…., o presionando la tecla de función F1 en el 
teclado. Si la tecla F1 es presionada mientras un formulario está abierto, la ayuda 
relacionada a ese ítem, será visualizada. La ayuda al estilo Windows provee una 
guía con respecto al ingreso de datos dentro de varios formularios usados en el 
programa. Es frecuente aclarar además el significado de los datos ingresados dentro 
de los formularios. 
La biblioteca de documentos es una serie de archivos con .pdf que pueden ser 
visualizados o impresos usando Adobe Acrobat Reader. Se accede a la librería de 
documentos usando el comando Help > Documentation and Tutorials, el cual 
presentará el formulario ETABS Documentation. Este formulario visualiza varias de 
las categorías de documentación disponible. 
Haciendo Doble click (botón izquierdo del mouse) sobre el nombre de una categoría 
presentará una lista de los documentos individuales disponibles en formato .pdf. Note 
que algunas de las categorías además tienen subcategorías. 
Haciendo doble click en el botón derecho del mouse, sobre el nombre de un 
documento individual presentará información resumida acerca de contenido, tamaño 
y fecha. 
Haciendo doble click (botón izquierdo del mouse) sobre el nombre de un documento 
individual, o resaltándolo y haciendo clic en el botón Display Selected Document 
ejecutará el Adobe Acrobat Reader y visualizará el documento seleccionado. Note 
que muchos archivos contienen hipervínculos para facilitar el desplazamiento entre 
los documentos. 
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MANUAL DE USO DEL 
PROGRAMA ETABS.

 
 

 

1.- Consideraciones Generales

• Se presentan los principales comandos del 
programa ETABS, versión 8.4.5.

• El edificio a analizar se supone que cuenta con 
diafragma rígido a nivel de piso.

• Se aplican las disposiciones de la norma Nch. 433 
Of. 96.

• Se realizará un análisis sísmico por el método de 
superposición modal espectral. 
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2.- Etapas para realizar un análisis estructural 
de un edificio con Software Etabs V8.

• Etapa 1: Estructuración del edificio.
• Etapa 2: Creación del modelo estructural.
• Etapa 3: Realizar Análisis Modal.
• Etapa 4: Definición de sismos a analizar y estados de 

cargas.
• Etapa 5: Realizar análisis estructural.
• Etapa 6: Visualización de resultados.

Se pueden distinguir 6 etapas principales:Se pueden distinguir 6 etapas principales:

 

ETAPA 1: Estructuración del edificio.

Es la etapa más importante y consiste en 
definir la ubicación, dimensiones y materiales de 
todos los elementos estructurales, para poder 
resistir adecuadamente las cargas que actúan 
sobre el edificio, según disposiciones de las 
normas chilenas vigentes.

Para lograr una estructuración adecuada, se 
requiere:

• Gran dominio de los conceptos fundamentales de 
una buena estructuración;

• Experiencia práctica del ingeniero.
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Antes de usar el programa se debe:

i)    Definir la estructuración del edificio;
ii)   Establecer el sistema de coordenadas globales (X, Y, Z);
iii) Definir los ejes necesarios para ubicar los elementos    

resistentes (vigas, columnas, muros, losas, etc.) del edificio.

Una vez finalizado lo anterior, se debe abrir el programa 
ETABS, lo que nos lleva a la pantalla principal de él, la cual se 
muestra en la figura a continuación, donde elegimos el sistema 
de unidades (éstas después se pueden cambiar).

 

 

Ventana Principal de Software Etabs.

Opción de
Asignación
Por niveles.

Sistema de
Coordenadas.

Unidades de 
trabajo.

Main.

Point and joint assign.

Frame line assign.

Shell and area assign. Define.

Display

Design.

Draw.

Select.

Snap.

 
 

 

Juan Music Tomicic - Departamento de Ingeniería Civil - Universidad Católica del Norte 



 10

ETAPA 2: Creación del modelo estructural.

• Paso 1: Crear nuevo archivo y guardar como archivo de trabajo.

File → New Model /       .

File → Save as /       .File → Save as /       .

 
 

 

• Paso 2: Editar la grilla.

Edit → Edit grid data → Edit grid /      .
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Formulario Editor de Grillas.

 
 

• Paso 3: Editar los pisos o niveles.

Edit → Edit story data → Edit story /      .

A
B

C
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A 

Formulario Editor de Niveles.

 

B

C
Formulario para Eliminar Niveles.

Formulario para Insertar nuevos 
Niveles.
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• Paso 4: Definición de materiales.

Define → Material Properties /      .

 
 

• Paso 5: Definir secciones vigas, columnas y 
diagonales.

Define → Frame sections /       .
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La armadura de 
refuerzo 
especificada será 
verificada por el 
programa.

La armadura de 
refuerzo será 
determinada por el 
programa. No es 
necesario definir 
barras.

 
 

 

• Paso 6: Definir secciones de muros y losas.

Define → Wall/Slab/Deck sections /       .
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• Paso 7: Dibujar y asignar muros (elementos de superficie).

Permite generar muros desde la vista en planta o en elevación, 
definiendo nodo de inicio y nodo final.

Permite generar muros desde la vista en planta o en elevación, 
haciendo un solo clic en la línea de la grilla.

 

• Paso 8: Dibujar y asignar columnas, vigas y diagonales 
(elementos de línea).

Este botón permite dibujar una 
viga o columna entre los puntos 
donde se haya hecho clic.

Este botón permite dibujar una  
viga o columna en una región 
determinada sobre la grilla.

Este botón permite dibujar una 
columna en la zona de 
intersección de grillas.
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Comando Insertion Point
• Para definir si una viga es normal, invertida o semi-invertida (por defecto, la viga queda centrada 

respecto del nivel de piso), ésta se debe seleccionar una vez que haya sido asignada y luego 

proceder de la siguiente manera:

Assign → Frame/Line → Insertion point.

Esta ventana modifica la ubicación de 
la viga respecto a los ejes globales (X, 
Y, Z) o locales (1, 2, 3). 

 
 

• Paso 9: Dibujar y asignar losas (elementos de superficie).

Dibujar Áreas (Plan, Elev,3D).

Dibujar Áreas Rectangulares 
(Plan, Elev).

Dibujar Áreas con un clic 
(Plan, Elev).
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• Paso 10: Mallado de losas y muros

OPCIÓN 1: Caso Manual. Edit → Mesh Areas

Opción muy útil.

 
 

• OPCIÓN 2: Caso Automático.

Assign → Shell/Area → Area Object Mesh Options
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• Paso 11: Asegurar la conectividad en todos los elementos

Assign → Shell/Area → Auto Line Constraint.

 
 

• Paso 12: Asignar diafragmas rígidos

Se debe seleccionar la losa, luego:

Assign → Shell/Area → Rigid Diafragm /       .

Si la estructura solo tiene un diafragma de piso en cada nivel, resulta 
conveniente identificarlos todos con el mismo nombre (Ej.:Diafrag.). Así es 
fácil determinar las masas acumuladas piso a piso al ver los resultados del 
análisis.
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• Paso 13: Asignar apoyos en la base

Assign → Joint Points → Restraints (Supports) /       .

 
 

ETAPA 3: Realizar Análisis Modal.

El objetivo es poder encontrar los 
periodos asociados a la mayor masa 
traslacional en ambas direcciones X e Y, es 
decir, encontrar Tx* y Ty*, para poder 
determinar el espectro de diseño según 
norma Nch. 433 Of. 96.
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• Paso 14: Definir los tipos de cargas

Define → Static Load Cases /       .

PP= Peso Propio.

SC= Sobrecarga.

TERM= Terminaciones.

 
 

 

• Paso 15: Asignación de cargas gravitacionales sobre las 
losas

i) Seleccionar losas;
ii) Selección adecuada de opción de asignación por niveles.

Assign → Shell / Area Loads → Uniform /       .
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El programa trae una calculadora incorporada, la cual, tiene un 
conjunto de funciones que son útiles para asignar cargas. Ésta se 
puede obtener, manteniendo la tecla Shift presionada y haciendo 
doble clic sobre el campo Load.

 
 

• Paso 16: Definición de masas a considerar en el análisis 
sísmico

Define → Mass Source /       .

Impide que se generen modos 
de vibrar con vibraciones fuera 
del plano de los diafragmas 
(verticales).

Opción Recomendada.

Al especificar las masas a 
través de las cargas 
asignadas, es necesario definir 
que porcentaje de estas cargas 
se debe considerar en la 
determinación de la masa 
sísmica, de acuerdo a lo 
establecido en la Nch433 
Of.96.

 
 

Juan Music Tomicic - Departamento de Ingeniería Civil - Universidad Católica del Norte 



 22

• Paso 17: Ejecutar Análisis Modal

Analyze → Set Analysis Options.
El número de modos 
a considerar deben 
ser los suficientes 
para acumular al 
menos el 90% de la 
masa sísmica en 
cada dirección de 
análisis (Nch433 
Of.96). 

 
 

• Paso 18: Buscar periodo asociados a mayor masa 
traslacional (Tx* y Ty*), verificando que cantidad de modos de 
vibrar considerados es adecuada.

Display → Set Output Table Mode/      .

Selección de Cargas 
o Estados de Cargas.
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Acumulado más de un 
90% de la masa en cada 
dirección de análisis.

Formulario despliegue con los periodos y masas equivalentes asociadas a cada 
modo de vibrar.

Ty* Tx*

 
 

 

ETAPA 4: Definición de Sismo a analizar y 
Estados de Carga.

• Paso 19: Definir el espectro de aceleraciones

Define → Responce Spectrum Functions /       .

Existen dos formas de incorporar el 
espectro de diseño al programa, las que a 
continuación se explican:

A
B
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A) Desde Archivo de texto. 

 
 

 

B) Ingreso Manual. 
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• Paso 20: Definición de sismos a analizar

Define → Responce Spectrum Cases /       .
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• Paso 21: Consideración de la 
torsión accidental

Se puede introducir de 2 formas:

i)    Desplazando transversalmente la ubicación de 
los centros de masas del modelo en ±0,05*bky, 
para el sismo de dirección X, y en ±0,05*bkx para 
el sismo de dirección Y.

Sismo actuando con una 
excentricidad del 5%.

 
 

ii) Aplicando momentos de torsión estáticos en cada nivel, calculados como el producto 
de la variación del esfuerzo de corte combinado en ese nivel, por una excentricidad 
accidental, dada por: 

± 0.1* bky*Zk/H      para el sismo según X
± 0.1* bkx*Zk/H      para el sismo según Y. 
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Formulario ingreso de momentos de torsión accidental Mz.
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• Paso 22: Definición Estados de Cargas

Define → Load Combinations /       .

 
 

ETAPA 5: Realizar Análisis Estructural.

• Paso 23: Chequear Modelo

Analyze → Check Model.
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• Paso 24: Definir tipo de Análisis

Analyze → Set Analysis Options.

 

• Paso 25: Ejecutar Análisis Estructural

Analyze → Run Analysis /      .

Elegir cualquiera de las 
dos opciones.
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ETAPA 6: Visualización de resultados.
Los resultados del análisis pueden ser visualizados tanto por 

pantalla, como a través de base de datos generada por el programa.

• Paso 26: Visualización de resultados por pantalla

Display → Set Output Table Mode/       .

 
 

 

Como ejemplo, se pueden visualizar los cortes por piso generados por los espectros 
para cada una de las direcciones de análisis, como lo muestra la figura siguiente:
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Visualización del peso sísmico.

 
 

 

Ubicación de los centros de masas y centros de rigidez de cada nivel.
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• Paso 27: Visualización de resultados a través de una base de 
datos generada.

Para esto se debe ir al programa Microsoft Access y abrir el archivo  que 
fue creado en el paso 24.

Opciones más 
usadas.

 
 

 

Como ejemplo, se pueden visualizar los cortes por piso generados por los espectros para 
cada una de las direcciones de análisis, a través de una base de datos Access, en una 
tabla dinámica, como lo muestra la figura siguiente:
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Visualización del peso sísmico.

 
 

 

Ubicación de los centros de masas y centros de rigidez de cada nivel.

 
 

Juan Music Tomicic - Departamento de Ingeniería Civil - Universidad Católica del Norte 



 34

 

 

 

 

 

Diseño de Muros de 
Hormigón Armado.
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Diseño del Muro M20 eje 1 entre ADiseño del Muro M20 eje 1 entre A--B B 
Mediante los 3 métodos que proporciona Etabs Mediante los 3 métodos que proporciona Etabs 

 
 

 

 

1) Ir al menú Option > Preferences > Shear Wall Design y luego 
definir el código de Diseño con sus respectivas unidades de salida

Metodología básica para el diseño del muroMetodología básica para el diseño del muro

Cuantías 
de 

diseño
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2) Seleccionar el muro M20  completo del modelo.
3) Ir al menú Assign > Shell Area > Pier Label y agregar un 

nombre identificatorio del Pier

4) Ir al menú Set Building View Options y activar Pier Labels, 
desactivando las otras opciones de identificación por labels, para 
verificar visualmente el nombre asignado al Pier.

 
 

Vista en Vista en 
elevación del elevación del 
eje 1eje 1

Con el fin de verificar la Con el fin de verificar la 
asignación del asignación del PierPier, es , es 
conveniente activar la opción de conveniente activar la opción de 
vista (vista (PierPier labellabel) y desactivar las ) y desactivar las 
demás opciones de vista en la demás opciones de vista en la 
misma columnamisma columna
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5) Ir al menú Design>Shear Wall Design>Select Design Combo y luego  agregar las 
combinaciones de cargas definidas para el diseño, removiendo las combinaciones 
generadas por defecto.

6)6) Ir al menú Design>Shear Wall Design>View/Revise pier Overwrites para

activar el diseño sísmico con las disposiciones del capitulo 21 de la ACI318-99

 
 

6) Existen 3 métodos para el diseño de muros:

a) Tensión- Compresión: Solo diseña los pilares de borde, determinando la longitud 
de borde del Pier y su armadura flexural de borde, además diseña la sección 
completa al corte. El diseño esta basado en  esfuerzos de un plano bidimensional.

b) Armadura uniformemente distribuida :  Diseño  flexural y al corte para toda la 

sección. Además permite comparar la armadura longitudinal propuesta por el usuario 

con la calculada por el programa. El diseño está basado en el diagrama de interacción 

tridimensional.

c) Armadura General: Diseño flexural y al corte para toda la sección. Se pueden crear 
secciones diferentes con armadura irregular. Además permite comparar la armadura 
propuesta por el usuario  con la calculada por el programa. El diseño está se basado 
en el diagrama de interacción tridimensional.

*Para los dos últimos casos se puede chequear Demanda v/s Capacidad de la 
sección, donde este factor es un indicador de las condiciones de esfuerzo del muro 
con respecto a su capacidad, basado en el diagrama de interacción tridimensional.*
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6.1) Tensión - compresión:

Seleccionar el muro completo o la sección deseada, luego ir al menu Design>Shear Wall
Design>Assign Pier sections for Checking > Simplified C and T section

Ejecutar Ejecutar StartStart DesignDesign//CheckCheck ofof
StructureStructure para diseñar el muro,para diseñar el muro,

Después que se haya ejecutado  el Después que se haya ejecutado  el 
análisis del modelo.análisis del modelo.

 
 

Vista del muro con el tipo de diseño Vista del muro con el tipo de diseño 
asignado (C/T)asignado (C/T)

Vista del muro diseñado con la Vista del muro diseñado con la 
armadura propuesta, luego de armadura propuesta, luego de 
ejecutado el diseño del muroejecutado el diseño del muro
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Ventana de diseño para Tensión Ventana de diseño para Tensión –– Compresion, donde se muestra la Compresion, donde se muestra la 
combinacion de carga que controla para los 2 tipos de diseño: flcombinacion de carga que controla para los 2 tipos de diseño: flexural y exural y 
corte. (se aprecia que no coloca restriccion de armadura minima corte. (se aprecia que no coloca restriccion de armadura minima en el en el 
diseño de los pilares).diseño de los pilares).

 
 

Ejecutar Ejecutar StartStart DesignDesign//CheckCheck ofof
StructureStructure para diseñar el muro,para diseñar el muro,

Después que se haya ejecutado  el Después que se haya ejecutado  el 
análisis del modelo.análisis del modelo.

6.2)  6.2)  Reforzamiento uniforme::

Seleccionar el muro completo o la sección deseada, luego ir al Seleccionar el muro completo o la sección deseada, luego ir al menumenu DesignDesign>>ShearShear
WallWall DesignDesign>>AssignAssign PierPier sectionssections forfor CheckingChecking > > UniforUnifor ReinforcingReinforcing PierPier SectionSection
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Para el reforzamiento uniforme, solo permite definir el tipo de armadura repartida en las 
caras longitudinales y las barras en las esquinas

Vista del reforzamiento colocado en el 
muro al momento de quedar definido 

como reforzamiento uniforme

φ8@25 (unif)

φ12(esquinas)

 
  

Ventana de diseño para reforzamiento uniforme, donde se muestra Ventana de diseño para reforzamiento uniforme, donde se muestra la la 
combinacion de carga que controla para los 2 tipos de diseño: flcombinacion de carga que controla para los 2 tipos de diseño: flexural y exural y 
corte.  corte.  

Required Reif Ratio: Cuantía de diseño
Current Reinf Ratio: Cuantía Suministrada.
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6.3)  Reforzamiento General:

Ir al menú Ir al menú DesignDesign>>ShearShear WallWall> Define > Define PierPier forfor CheckingChecking, para agregar una , para agregar una 

seccionseccion para ser “para ser “Chequeada”Chequeada” desde un Pier Existentedesde un Pier Existente

 
 

De la figura anterior, activar Section Designer para cambiar la armadura colocada por 
defecto y poder realizar una comparación entre el diseño v/s la armadura colocada o 
bien por capacidad de la sección. 
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Ejecutar Ejecutar StartStart DesignDesign//CheckCheck ofof
StructureStructure para diseñar el muro,para diseñar el muro,

Después que se haya ejecutado  el Después que se haya ejecutado  el 
análisis del modelo.análisis del modelo.

Seleccionar el muro completo o la sección deseada, luego ir al Seleccionar el muro completo o la sección deseada, luego ir al menumenu DesignDesign>>ShearShear
WallWall DesignDesign>>AssignAssign PierPier SectionsSections forfor CheckingChecking > General > General ReinforcementReinforcement PierPier
SectionSection

 
 

 

 

Luego de definir el tipo de sección general, aparece una ventanaLuego de definir el tipo de sección general, aparece una ventana que indica el que indica el 
reforzamiento que llevará el nivel superior e inferior del muro.reforzamiento que llevará el nivel superior e inferior del muro. (también se podría haber (también se podría haber 
definido otra sección general con el fin de disminuir el reforzadefinido otra sección general con el fin de disminuir el reforzamiento en la altura del miento en la altura del 
muro)muro)

Vista de la asignación del muro con reforzamiento generalVista de la asignación del muro con reforzamiento general

(D):diseño
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Ventana de diseño para reforzamiento General, donde se muestra lVentana de diseño para reforzamiento General, donde se muestra la a 
combinacion de carga que controla para los 2 tipos de diseño: flcombinacion de carga que controla para los 2 tipos de diseño: flexural y exural y 
corte.  corte.  

Required Reif Ratio: Cuantía de diseño
Current Reinf Ratio: Cuantía Suministrada.

 
 

 

Ventana de Chequeo para reforzamiento General, donde el radio D/Ventana de Chequeo para reforzamiento General, donde el radio D/C C 
corresponde al porcentaje de Demanda v/s Capacidad, donde este fcorresponde al porcentaje de Demanda v/s Capacidad, donde este factor es actor es 
un indicador de las condiciones de esfuerzo del muro con respectun indicador de las condiciones de esfuerzo del muro con respecto a su o a su 
capacidad.capacidad.
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3) Manual Práctico de Utilización del Programa SAP 
             Se expone, a continuación, los principales aspectos que se deben conocer 
y dominar para el uso del programa SAP. 
  

 

 

MANUAL DE USO DEL 
PROGRAMA SAP2000.

 
 

 

Juan Music Tomicic - Departamento de Ingeniería Civil - Universidad Católica del Norte 



 45

  

1.- Consideraciones Generales

• Se presentan los principales comandos del 
programa SAP2000, versión 8.3.3.

• El edificio a analizar se supone que cuenta con 
diafragma rígido a nivel de piso.

• Se aplican las disposiciones de la norma Nch. 
433 Of. 96.

• Se realizará un análisis sísmico por el método 
de superposición modal espectral. 

 
 

2.- Etapas para realizar un análisis estructural 
de un edificio con Software SAP2000.

• Etapa 1: Estructuración del edificio.
• Etapa 2: Creación del modelo estructural.
• Etapa 3: Realizar Análisis Modal.
• Etapa 4: Definición de sismos a analizar y estados de 

cargas.
• Etapa 5: Realizar análisis estructural.
• Etapa 6: Visualización de resultados.

Se pueden distinguir 6 etapas principales:Se pueden distinguir 6 etapas principales:
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ETAPA 1: Estructuración del edificio.

Es la etapa más importante y consiste en 
definir la ubicación, dimensiones y materiales de 
todos los elementos estructurales, para poder 
resistir adecuadamente las cargas que actúan 
sobre el edificio, según disposiciones de las 
normas chilenas vigentes.

Para lograr una estructuración adecuada, se 
requiere:

• Gran dominio de los conceptos fundamentales de 
una buena estructuración;

• Experiencia práctica del ingeniero.

 
 

 

Antes de usar el programa se debe:

i)    Definir la estructuración del edificio;
ii)   Establecer el sistema de coordenadas globales (X, Y, Z);
iii) Definir los ejes necesarios para ubicar los elementos    

resistentes (vigas, columnas, muros, losas, etc.) del edificio.

Una vez finalizado lo anterior, se debe abrir el programa 
SAP2000, lo que nos lleva a la pantalla principal de él, la cual
se muestra en la figura a continuación, donde elegimos el 
sistema de unidades (éstas después se pueden cambiar).
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Ventana Principal de Software SAP2000.

Sistema de
Coordenadas.

Unidades de 
trabajo.

Snap.

Select.

Draw.

Main.
Display

Design.

Coordenadas del cursor.

 
 

ETAPA 2: Creación del modelo estructural.

• Paso 1: Crear nuevo archivo y guardar como archivo de trabajo.

File → New Model /       .

File → Save as /       .File → Save as /       .
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• Paso 2: Editar la grilla.

Edit → Edit grid data.

 
 

 

Formulario Editor de Grillas.
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• Paso 3: Definición de materiales.

Define → Material Properties /      .

 
 

 

• Paso 4: Definir secciones vigas, columnas y 
diagonales.

Define → Frame/Cable Sections /       .
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La armadura de 
refuerzo 
especificada será 
verificada por el 
programa.

La armadura de 
refuerzo será 
determinada por el 
programa. No es 
necesario definir 
barras.

 
 

 

• Paso 5: Definir secciones de muros y losas.

Define → Area sections /       .
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• Paso 6: Dibujar y asignar columnas, vigas y diagonales 
(elementos de línea).

Este botón permite dibujar una 
viga o columna entre los puntos 
donde se haya hecho clic.

Este botón permite dibujar una  
viga o columna en una región 
determinada sobre la grilla.

 
 

 

Comando Insertion Point
• Para definir si una viga es normal, invertida o semi-invertida (por defecto, la viga queda centrada 

respecto del nivel de piso), ésta se debe seleccionar una vez que haya sido asignada y luego 

proceder de la siguiente manera:

Assign → Frame/Cable → Insertion point.

Esta ventana modifica la ubicación de 
la viga respecto a los ejes globales (X, 
Y, Z) o locales (1, 2, 3). 
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• Paso 7: Dibujar y asignar losas y muros (elementos de superficie).

Dibujar Áreas (Plan, Elev,3D).

Dibujar Áreas Rectangulares 
(Plan, Elev).

Dibujar Áreas con un clic 
(Plan, Elev).

 
 

• Paso 8: Mallado de losas y muros

OPCIÓN 1: Caso Manual. Edit → Mesh Areas /      .
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• OPCIÓN 2: Caso Automático.

Assign → Area → Automatic Area Mesh

 
 

• Paso 9: Asegurar la conectividad en todos los 
elementos

Assign → Area → Generate Edge Constraints.

 

Juan Music Tomicic - Departamento de Ingeniería Civil - Universidad Católica del Norte 



 54

• Paso 10: Asignar diafragmas rígidos

Se debe seleccionar los nodos que componen la losa, luego:

Assign → Joint → Constraints.

 
 

 

• Paso 11: Asignar apoyos en la base

Assign → Joint → Restraints /       .
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• Paso 12: Definir grupos

Define → Groups /      .

 
 

 

• Paso 13: Definir Secciones de cortes.

Define → Sections Cuts.
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• Paso 14: Asignar los elementos seleccionados a un grupo definido.

Este paso es necesario para obtener los cortes por piso. Para esto se debe seleccionar 
piso por piso para luego asignarlo a un grupo ya definido en el paso 13.

Assign → Assign to group /      .

 
 

 

ETAPA 3: Realizar Análisis Modal.

El objetivo es poder encontrar los 
periodos asociados a la mayor masa 
traslacional en ambas direcciones X e Y, es 
decir, encontrar Tx* y Ty*, para poder 
determinar el espectro de diseño según 
norma Nch. 433 Of. 96.
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• Paso 15: Definir los tipos de cargas

Define → Load Cases /       .

PP= Peso Propio.

SC= Sobrecarga.

TERM= Terminaciones.

 
 

 

• Paso 16: Asignación de cargas gravitacionales sobre las 
losas

i) Seleccionar losas

Assign → Area Loads → Uniform (Shell) /       .
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• Paso 17: Definición de masas a considerar en el análisis 
sísmico

Define → Mass Source /       .

Opción Recomendada.

Al especificar las masas a 
través de las cargas 
asignadas, es necesario definir 
que porcentaje de estas cargas 
se debe considerar en la 
determinación de la masa 
sísmica, de acuerdo a lo 
establecido en la Nch433 
Of.96.

 
 

• Paso 18: Ejecutar Análisis Modal

Analyze → Set Analysis Options.
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• Paso 19: Número de modos a considerar 

Define → Analysis Cases /       .
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• Paso 20: Correr el análisis.

Analyze → Run Analysis.

 

• Paso 21: Buscar periodo asociados a mayor masa 
traslacional (Tx* y Ty*), verificando que cantidad de modos de 
vibrar considerados es adecuada.

Display → Show Analysis Results Tables/      .
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ETAPA 4: Definición de Sismo a analizar y 
Estados de Carga.

• Paso 22: Definir el espectro de aceleraciones

Define → Functions → Responce Spectrum /       .

Existen dos formas 
de incorporar el 
espectro de diseño 
al programa, las 
que a continuación 
se explican:

A

B

 

A) Desde Archivo de texto. 
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B) Ingreso Manual. 

 
 

• Paso 23: Definición de sismos a analizar

Define → Analysis Cases /       .
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• Paso 24: Consideración de la torsión accidental
Aplicando momentos de torsión estáticos en cada nivel, calculados como el 

producto de la variación del esfuerzo de corte combinado en ese nivel, por una 
excentricidad accidental, dada por: 

± 0.1* bk y *Zk /H      para el sismo según X
± 0.1* bk x*Zk /H      para el sismo según Y. 
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Formulario ingreso de momentos de torsión accidental Mz.
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• Paso 25: Definición Estados de Cargas

Define → Combinations /       .

 

ETAPA 5: Realizar Análisis Estructural.

• Paso 26: Definir tipo de Análisis

Analyze → Set Analysis Options.
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• Paso 27: Ejecutar Análisis Estructural

Analyze → Run Analysis /      .

 
 

ETAPA 6: Visualización de resultados.
Los resultados del análisis pueden ser visualizados tanto por pantalla, como a 

través de base de datos generada por el programa.

• Paso 28: Visualización de resultados por pantalla

Display → Set Output Table Mode/       .
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Como ejemplo, se pueden visualizar los cortes por piso generados por los 
espectros para cada una de las direcciones de análisis, como lo muestra la 
figura siguiente:

 

Visualización del peso sísmico.
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Ubicación de los centros de masas y centros de rigidez de cada nivel.

 
 

• Paso 29: Visualización de resultados a través de una base de 
datos generada.

Para esto se debe ir al programa Microsoft Access y abrir el archivo  que 
fue creado en el paso 24.

Opciones más 
usadas.
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Como ejemplo, se pueden visualizar los cortes por piso generados por los 
espectros para cada una de las direcciones de análisis, a través de una base 
de datos Access, en una tabla dinámica, como lo muestra la figura siguiente:

 

Visualización del peso sísmico.
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Ubicación de los centros de masas y centros de rigidez de cada nivel.
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